Giardino Elettronico
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Foto e commenti sugli aspetti pratici della realizzazione

+20
Vallago
eisenstein
Edmond
smanettone
Admin
AndreaFx
ITPAOLO
b.veneri
flibix
bandAlex
ucciopino
andreae
leoni ivano
ercoleg
perfidoclone
Giulio
Cip&Ciop
Stefano Gromit
torna
password
24 partecipanti
Andare in basso
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 12:22
Se con la lama del cacciavite cortocircuiti il terminale di ingresso con quello di massa, è normale che il rele' scatti. Invece in cuffia (toccando con la lama del cacciavite il solo ingresso) dovresti sentire il disturbo sul canale corrispondente. Attento a non forarti i timpani, se usi una cuffia a bassa impedenza!
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 12:25
Comunque il fatto che tu non abbia ancora sentito nulla in cuffia mi fa sospettare che sia il collegamento con il jack che non va. Utilizza il connettore X9 che non passa per il cambio di impedenza, e controlla che sul jack tu abbia utilizzato i terminali giusti (e non quelli che si staccano una volta collegata la cuffia!).
AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 12:26
Ho attaccato il jack a cavolo fisch
Dato che ha 6 piedini pensavo non ci fosse differenza tra destra e sinistra.....ed è così a jack disinserito (avevo pure fatto i test!)
Peccato che appena inserito il jack i 3 terminali ai quali ho collegato l'uscita vengono automaticamente disinseriti....sono un pollo grande sorriso
Mo faccio un ponte così dovrei risolvere, poi ti dico
AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 12:48
Ehhhh adesso si che ci siamo.....me ne sono accorto appena è scattato il relè senza nemmeno toccare gli ingressi.....un bel rumorino di fondo, forse troppo. Spero sia più silenzioso con il pre collegato wacko

Che faccio, riprovo con il pre?
AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 12:56
Ho ricollegato.....non stavo nella pelle.
Così è moooolto più silenzioso, direi perfetto!

Qualcosa si sente, con il potenziometro al massimo si sente bassissimissimo (che aumentava leggermente nei primi 15 secondi), però il suono è pulito. Mi era già successo una cosa così sull'impianto quando dimenticai di accendere il pre, può essere una cosa analoga? Per la cronaca le valvole si accendono e sono belle luminose. Anche il led ed il pulsante gain sono ok.

Mi sa che bisogna indagare......da dove comincio?

EDIT: se giro il selettore ingressi, il suono fioco non si sente più quindi direi che la supply è ok, o sbaglio?
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 14:16
AndreaFx ha scritto:Ehhhh adesso si che ci siamo.....me ne sono accorto appena è scattato il relè senza nemmeno toccare gli ingressi.....un bel rumorino di fondo, forse troppo. Spero sia più silenzioso con il pre collegato wacko

E' normale che scollegato il finale sia rumoroso. La sua impedenza di ingresso è molto elevata, e i BJT in tale frangente sono molto rumorosi. Quando però lo colleghi al pre, l'impedenza scende a quella di uscita del pre, che è di poche decine di ohm. Il fruscio che rimane è quello generato dalle valvole.

bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 14:19
AndreaFx ha scritto:Qualcosa si sente, con il potenziometro al massimo si sente bassissimissimo (che aumentava leggermente nei primi 15 secondi), però il suono è pulito. Mi era già successo una cosa così sull'impianto quando dimenticai di accendere il pre, può essere una cosa analoga? Per la cronaca le valvole si accendono e sono belle luminose. Anche il led ed il pulsante gain sono ok.

Mi sa che bisogna indagare......da dove comincio?

EDIT: se giro il selettore ingressi, il suono fioco non si sente più quindi direi che la supply è ok, o sbaglio?

Ricontrolla i collegamenti di ingresso.

Direi che anche lo switch all'ingresso funziona, quindi devi controllare il percorso dall'uscita della power board, al potenziometro e da questo alla preamp board.
leoni ivano
leoni ivano
mela
mela
Messaggi : 57
Data d'iscrizione : 04.02.12
Località : Ravenna

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 18:25
Saluti

avevo messo da parte il Lightning circa un mese fà perchè non riuscivo a risolvere un problema alla preamp board.

Oggi ho ripreso e trovato la boiata, non avevo saldato un capo di R30, saldata e tutto ha funzionato a meraviglia, suono maestoso e grande silenziosità.

Poi con le schede e cavi volanti, nel fare controlli mentre suonava ho- aihme -provocato un contatto sulla POWER board, toccandola con la presa jack , ha smesso di suonare ed il led accensione ha iniziato a lampeggiare senza smettere e quindi senza fare scattare il relè.

Spento e riacceso il led continua a lampeggiare sempre senza far scattare il relè. Sono nei guai? Non saprei come intrevenire, avrei bisogno di aiuto. [Devi essere iscritto e connesso per vedere questa immagine]
AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 18:44
bandAlex ha scritto:

Ricontrolla i collegamenti di ingresso.

Direi che anche lo switch all'ingresso funziona, quindi devi controllare il percorso dall'uscita della power board, al potenziometro e da questo alla preamp board.

Scusa Alex ma se sento un minimo di suono non vuol dire che i collegamenti a livello di segnale sono ok?
Io comunque ricontrollo.....comunque dalla supply vado al pot poi alla pre ed infine alla power. Mi è capitato in passato di cablar male il potenziometro ma il risultato era ben diverso, qui è come se la scheda pre non amplifica o così mi pare.....non si possono fare prove con il multimetro?
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 18:59
Che valvole stai usando? Hai impostato correttamente i ponticelli?
b.veneri
b.veneri
Fragola
Fragola
Messaggi : 1699
Data d'iscrizione : 29.07.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 19:51
Scusate ma come si collega il selettore degli ingressi?
Dovrebbero arrivarci i sei fili provenienti dai connettori della Supply Board giusto?

Queste sono le immagini disponibili sul sito francese.

[Devi essere iscritto e connesso per vedere questa immagine]

--


Benedetto - Now playing: AF-6  [Devi essere iscritto e connesso per vedere questa immagine]
torna
torna
MODERATORE
MODERATORE
Messaggi : 266
Data d'iscrizione : 15.10.11
Località : Milano

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 20:48
b.veneri ha scritto:Scusate ma come si collega il selettore degli ingressi?
Dovrebbero arrivarci i sei fili provenienti dai connettori della Supply Board giusto?

Queste sono le immagini disponibili sul sito francese.
Prendi un negativo da x1 e lo colleghi al centrale del selettore, l'altro capo di x1,x2,x3 al rispettivo numero del selettore....

grande sorriso

--


Andrea

Di seconda mano o fai da te, tutto il resto è barare!
b.veneri
b.veneri
Fragola
Fragola
Messaggi : 1699
Data d'iscrizione : 29.07.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

9/3/2013, 20:50
torna ha scritto:
b.veneri ha scritto:Scusate ma come si collega il selettore degli ingressi?
Dovrebbero arrivarci i sei fili provenienti dai connettori della Supply Board giusto?

Queste sono le immagini disponibili sul sito francese.
Prendi un negativo da x1 e lo colleghi al centrale del selettore, l'altro capo di x1,x2,x3 al rispettivo numero del selettore....

[Devi essere iscritto e connesso per vedere questa immagine]

Perfetto grazie! [Devi essere iscritto e connesso per vedere questa immagine]

--


Benedetto - Now playing: AF-6  [Devi essere iscritto e connesso per vedere questa immagine]
AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 10:09
bandAlex ha scritto:Che valvole stai usando? Hai impostato correttamente i ponticelli?

Uso le valvole russe 6N1P......tutti e 4 i ponticelli sono chiusi
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 11:40
Ok, allora per cortesia misura la tensione tra anodo e catodo, di uno qualsiasi dei triodi. Poi fammi sapere.

Alcune 6N1P arrivano che sono già belle esaurite. A me è successo proprio con un ordine fatto dall'Ukraina. Le spacciavano per NOS...
AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 11:48
bandAlex ha scritto:Ok, allora per cortesia misura la tensione tra anodo e catodo, di uno qualsiasi dei triodi. Poi fammi sapere.

Alcune 6N1P arrivano che sono già belle esaurite. A me è successo proprio con un ordine fatto dall'Ukraina. Le spacciavano per NOS...

Tra quali piedini? E quanto dovrebbe misurare più o meno?

EDIT: ho fatto una prova interessante: ho tolto l'alimentazione al pre ed acceso. Il risultato è proprio quello di ieri, musica bassissimissima (solo con potenziometro al massimo) ma presente. Quindi sembra manchi alimentazione al pre, anche quando collegato, nonostante le valvole si illuminino........
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 12:07
Facciamo il test sul triodo di uscita del canale sinistro. Guardando la scheda dal lato opposto ai dissipatori, la valvola è la prima a sinistra.

Il piedino 9 lo riconosci perchè è l'ultimo girando in senso orario ed è collegato a massa.

Misura la tensione tra il piedino 1 (quindi quello opposto al 9) e il piedino 3. Tale tensione dovrebbe cadere in un range compreso tra i 75 e i 95V.

Questa è la pedinatura come la vedi guardando lo stampato lato componenti:
[Devi essere iscritto e connesso per vedere questa immagine]

AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 12:13
Tra il piedino 1 e 3 in nessuno dei 2 canali pare esserci tensione......il multimetro parte misurando 0,4V circa
Sempre se ho capito dove misurare......ma credo di si
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 12:26
Ok, il piedino 1 è collegato all'alimentazione anodica, prova a misurare tra il piedino 1 e la massa, dovresti leggere circa 130V. Se il valore non è corretto, misura l'alta tensione all'ingresso della scheda sul connettore X1, dovresti leggere circa 160V.
AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 12:37
Azzo son andato a ritroso ed ho scoperto che dal connettore C2 della power supply non esce una cippa.......quindi le valvole si accendono anche con i soli 12V (non pensavo, sennò ci sarei arrivato prima).

Sarà mica saltato il ponte? cry
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 12:40
Connettore C2? L'alta tensione corrisponde al connettore X7.
Improbabile che sia saltato il ponte, visto che esso è composto da 4 diodi belli tosti. Controlla meglio...
AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 12:48
Scusa intendevo X7.....errore mio.
Non esce proprio tensione.....essì che la supply board l'avevo testata e funzionava.
Ho controllato il connettore di collegamento del trafo ed è ok quindi il secondario è a posto.
Cosa potrebbe essersi bruciato?
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 12:52
Naturalmente stai misurando con la preamp staccata, giusto?

Se c'è tensione dal secondario, controlla resistenza R6. Se è saltata, è lei la causa del problema.

Se R6 è a posto, a scheda spenta controlla i 4 diodi che compongono il ponte, con il solito sistema che già conosci.

AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 12:59
R6 pare essere ko, risulta interrotta........culo vuole che comunque la devo sostituire con la nuova da 47 in base all' ultimo aggiornamento.
Ora devo andare, pomeriggio faccio il cambio e verifico sia tutto ok.
Come può essere saltata?
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 7023
Data d'iscrizione : 29.04.11
Località : Roma

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

10/3/2013, 13:02
Non ho idea... Prima di riaccendere, controlla le giunzioni dei 4 transistor alettati sulla preamp board.
AndreaFx
AndreaFx
pesca
pesca
Messaggi : 703
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

11/3/2013, 12:01
Ho cambiato R6 e la supply è tornata a funzionare correttamente.
Non ho avuto tempo di provare la pre board.....dovrò rimandare al week-end perchè sarò fuori per lavoro sino a venerdì sera.

Stay tuned
Contenuto sponsorizzato

Foto e commenti sugli aspetti pratici della realizzazione - Pagina 21 Empty Re: Foto e commenti sugli aspetti pratici della realizzazione

Torna in alto
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.