Ultimi argomenti
» VHF-MOS e HiFiMan HE500 upgrade
Da supertrichi Oggi alle 16:39

» Imbottitura per archetti
Da best5656 19/10/2017, 23:00

» Allestimento Set up x Cuffie STAX L700 & Omega 007MKII
Da best5656 19/10/2017, 17:43

» HDAC: scheda LED
Da bandAlex 19/10/2017, 12:58

» Help me
Da best5656 19/10/2017, 12:45

» Genesi di una Idea e Realizzazione di un Progetto…Driver AVENTADOR 845
Da best5656 17/10/2017, 13:54

» Audiogamma stereo days Roma
Da Farfons 16/10/2017, 22:57

» Qualcuno mi distolga
Da password 15/10/2017, 16:49

» VHF-MOS Si parte.....
Da pacocamino 9/10/2017, 17:57

» Cosa state ascoltando in questo preciso momento?
Da best5656 5/10/2017, 11:50

» MET cosa sono?
Da Edmond 4/10/2017, 22:19

» Stax + Viva + Wee...is Fantastic!!!
Da best5656 2/10/2017, 13:54

» Quanti Watt ci vogliono
Da bandAlex 2/10/2017, 13:05

» Restauro Vespa
Da cotton 1/10/2017, 17:25

» Media Player
Da Farfons 30/9/2017, 16:33

» MODDING cuscini per stax l300 l500 l700 sr-207
Da Pgragnani2 28/9/2017, 22:47

» Potenza di uscita degli amplificatori per cuffia
Da auleia 28/9/2017, 20:15

» Gli audiofili e le minchiate
Da cotton 28/9/2017, 19:18

» Ipotesi per un nuovo amplificatore
Da bandAlex 22/9/2017, 12:38

» HDAC: come suona
Da leoni ivano 19/9/2017, 11:09


Layout Pre

Pagina 3 di 3 Precedente  1, 2, 3

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Layout Pre

Messaggio Da Admin il 28/12/2011, 19:29


E' davvero uno spettacolo. I miei complimenti, Andrea!

avatar
Admin
Admin
Admin

Messaggi : 27
Data d'iscrizione : 13.04.11

http://www.giardinoelettronico.net

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 29/12/2011, 12:12

Vi ringrazio per i complimenti......ho ultimato il cablaggio degli ingressi.
Mancano solo le uscite e ci siamo! plane

Il cavo bianco è rame 7N (i fili interni sono di varie sezioni) isolato in teflon.....ne presi 9metri ad un prezzo irrisorio da vecchi stock. Ora il venditore, purtroppo, non ne ha più! Dico così perchè l'ho esaurito e non mi basta per fare le uscite.....così lo dovrò prelevare dai miei diffusori......ufffff
Però non mi va di mettere nel pre cavi di diverso tipo.....a parte il cavo di massa che nonostante sembri uguale è del volgarissimo solidcore di rame stagnato che si usa per le cablature delle lampade a soffitto.

Se posso darvi un consiglio, questo cavo è quasi uguale al mio
http://www.ebay.it/itm/10M-Black-Teflon-TFT-6N-Copper-Wire-/310321114834?pt=LH_DefaultDomain_0&hash=item4840946ed2#ht_500wt_969
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 29/12/2011, 19:08

Finishhhhhhh....... band



....Eh no cavolo, manca l'adesivo PassDIY oh my! ..... orca zozza è rimasto in un qualche cassetto a casa dei miei, domani lo recupero e lo attacco sul frontale glasses
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da b.veneri il 29/12/2011, 19:28

No no senza l'adesivo non puo' funzionare... che schifo... che vergogna...

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1388
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da Giulio il 29/12/2011, 22:58

Una valida disposizione, bravo!
avatar
Giulio
nespola
nespola

Messaggi : 441
Data d'iscrizione : 17.06.11
Località : Rimini

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da Giulio il 29/12/2011, 23:09

Questo è il cavo che solitamente utilizzo:
http://www.ebay.it/itm/25-feet-20-AWG-Silver-Teflon-Wire-White-19-strands-/230719343348?pt=LH_DefaultDomain_0&hash=item35b7f1caf4

Costa poco ed è molto ben fatto (isolato in teflon, rame rivestito in argento). Ottimo per i cablaggi di linea all'interno delle apparecchiature e, nei casi dove si possano usare, per realizzare ottimi cavi di segnale non schermati.

Ciao.
Giulio.
avatar
Giulio
nespola
nespola

Messaggi : 441
Data d'iscrizione : 17.06.11
Località : Rimini

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 8/1/2012, 11:18

Ragazzi, mi serve un aiutino........
In fase di testing e prove mi sono accorto che ho un piccolo problema, ora mi spiego:
Collegando il pre-finale in sbilanciato (come ho sempre fatto), funziona tutto a meraviglia.
Collegando il pre-finale in bilanciato invece, noto che il canale sinistro ha un livello di volume più basso (si sente ad orecchio) del destro. Invertendo i diffusori sul finale, lo sbilanciamento passa all'altro diffusore.

Avete idea, con i pochi strumenti che ho a disposizione, come capire se il problema sia dovuto al pre o al finale?

Prima cosa, verificherò che le 4 sezioni del potenziometro siano bilanciate.....ma nel caso lo fossero, cosa posso verificare?

Grazie per l'aiuto/consigli vari
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da b.veneri il 10/1/2012, 08:38

Trovato niente?

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1388
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 10/1/2012, 09:27

b.veneri ha scritto:Trovato niente?

Macchè......non ho avuto tempo di lavorarci su, il lavoro ad inizio anno è sempre tanto e la sera son troppo stanco cry
Forse oggi o domani mi ci metto.

Se nel frattempo qualcuno ha dei consigli da darmi, sono molto ben accetti happy
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da bandAlex il 10/1/2012, 10:09


Un possibile controllo che puoi fare è il seguente: metti i due ingressi del finale in parallelo, ovvero fai in modo che il segnale in ingresso sia mono. Essendo bilanciati, dovrai collegare fase negativa con fase negativa dell'altro canale e fase positiva con fase positiva.

Se il segnale sui diffusori è centrato, allora il problema sta nel preampli, altrimenti è nel finale.
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 4872
Data d'iscrizione : 29.04.11
Località : Roma

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 10/1/2012, 10:14

bandAlex ha scritto:
Un possibile controllo che puoi fare è il seguente: metti i due ingressi del finale in parallelo, ovvero fai in modo che il segnale in ingresso sia mono. Essendo bilanciati, dovrai collegare fase negativa con fase negativa dell'altro canale e fase positiva con fase positiva.

Se il segnale sui diffusori è centrato, allora il problema sta nel preampli, altrimenti è nel finale.

Ottima idea, Grazie!
Praticamente dovrei sdoppiare un connettore XLR, giusto?
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da bandAlex il 10/1/2012, 10:40


Si, sdoppi il connettore XLR dell'uscita di un canale del preamplificatore.
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 4872
Data d'iscrizione : 29.04.11
Località : Roma

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 10/1/2012, 19:06

Forse ma forse ho trovato il problema......parlo piano prima di illudermi shutup
Allora, con il mio fido multimetro impostato su resistenza, sto misurando le differenze tra polo caldo e polo freddo di pre e finale.

Parto dal pre:
-Ingressi perfetti! Cavolo il potenziometro a resistenze è davvero bilanciatissimo, lo scarto tra le 4 sezioni è molto molto ridotto
-Uscite perfette! Tra + e massa e tra - e massa c'è sempre un 4,83K di impedenza

Passo al Finale
-Ingressi Positivi perfetti! Tra + e massa c'è una 50,6K di impedenza
-Ingressi Negazivi.....ahi!! In un canale c'è 50,6K di impedenza, ma nell'altro esattamente il doppio

E qui mi partono le maledizioni perchè sono andato di recente a mettere le mani al deviatore che passa da RCA a XLR perchè non mi piacevano i cablaggi.
Avrò fatto na pirlata.....anche se io son molto pignolo, difficile che abbia fatto una svista simile, temo proprio che il problema sia sulla scheda frankie

Bene, mo smonto il finale e vediamo che salta fuori!......poi vi dico happy
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 10/1/2012, 20:19

Il finale è OK (l'avevo detto che son pignolo!).....alla fine la colpa del difetto sono i CAVI furious
Ci credete che non ho ancora capito dove sia il problema? Li ho smontati e verificati con il multimetro.....ma non trovo il difetto.

Sono fatti così, vediamo se riuscite ad aiutarmi.
3 conduttori + schermo
I 3 conduttori sono collegati ai 3 poli mentre lo schermo l'ho collegato al corpo metallico del connettore (da ambo le parti)

Risultato? Basta collegare il cavo che la massa in uscita è uguale a 50,6K anzichè essere un cortocircuito! Ma come diavolo è possibile? Ci deve essere qualcosa di meccanico che mi sfugge ma non riesco a capire cosa!

Che faccio? Collego lo schermo con la massa? Da un lato o da ambedue le parti? Lascio lo schermo scollegato?
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da b.veneri il 10/1/2012, 23:11

Questo e' quanto ho trovato

http://www.clarkwire.com/PinOutXLRBalanced.htm

potresti provare in effetti a lasciare collegata la calza solo lato sorgente...

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1388
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 11/1/2012, 09:13

b.veneri ha scritto:Questo e' quanto ho trovato

http://www.clarkwire.com/PinOutXLRBalanced.htm

potresti provare in effetti a lasciare collegata la calza solo lato sorgente...

Grazie Benedetto per il supporto.
Per il cablaggio ho usato la pagina wiki del connettore XRL.....e son sicuro di aver fatto tutto benone.

Il problema è che ci deve essere qualche interazione (a me ignota) tra il corpo metallico del connettore ed il cablaggio interno che interferisce con il collegamento. Complice anche la struttura interna particolare del cavo che ho utilizzato (fin'ora ero consono terminarlo RCA in semi bilanciato).
Se io metto a nudo il connettore togliendo l'involucro metallico le misure sono ok....solo che non posso tenere i cavi così.

Ho scritto al distributore italiano sperando mi dia qualche dritta su come terminare al meglio il cavo.
Spero di risolvere e provare stasera le elettroniche con il cablaggio a posto
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 12/1/2012, 09:36

AndreaFx ha scritto:
Ho scritto al distributore italiano sperando mi dia qualche dritta su come terminare al meglio il cavo.

Mi ha risposto stamattina. Stasera faccio la modifica e riprovo.....sperando sia la volta buona glasses
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 12/1/2012, 19:48

Problema risolto.....tutto liscio come l'olio band

Dopo aver rivisto i cavi "da dentro" sono giunto alla conclusione che quando li ho fatti ero sotto l'influsso di alcol o droga shak

Vabbè, tutto è bene quel che finisce bene.....è stato belle riassaporare le trombe al loro meglio cry
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da b.veneri il 12/1/2012, 20:21

Ovvero?!?!?
Che era successo?

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1388
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da AndreaFx il 12/1/2012, 20:26

b.veneri ha scritto:Ovvero?!?!?
Che era successo?

Beh a parte aver collegato male la calza.....in uno dei 2 cavi avevo invertito massa con negativo..... fisch
avatar
AndreaFx
pesca
pesca

Messaggi : 672
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da Dirty Harry il 12/1/2012, 21:03

Succede nelle migliori famiglie... flappie
avatar
Dirty Harry
pesca
pesca

Messaggi : 638
Data d'iscrizione : 16.06.11

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da b.veneri il 12/1/2012, 21:08

Tutto e' bene quel che finisce bene...

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1388
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Layout Pre

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 3 di 3 Precedente  1, 2, 3

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum