Condividi
Andare in basso
Giulio
nespola
nespola
Messaggi : 441
Data d'iscrizione : 17.06.11

Re: Layout Pre

il 14/12/2011, 13:23
Piccola digressione: che finale hai realizzato?
avatar
b.veneri
Fragola
Fragola
Messaggi : 1530
Data d'iscrizione : 29.07.11
Località : Roma

Re: Layout Pre

il 14/12/2011, 13:49
@Giulio ha scritto:Piccola digressione: che finale hai realizzato?

Ecco, questo interessa anche me... sono senza finale e l'idea di costruirlo non mi dispiacerebbe

--


Benedetto - Now playing: AF-6 
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 14/12/2011, 14:08
@Giulio ha scritto:Piccola digressione: che finale hai realizzato?

Ho realizzato l'Aleph 30

avatar
Giulio
nespola
nespola
Messaggi : 441
Data d'iscrizione : 17.06.11
Località : Rimini

Re: Layout Pre

il 14/12/2011, 14:27
@AndreaFx ha scritto:

Ho realizzato l'Aleph 30

Ottima scelta!
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 19/12/2011, 09:38
Lavori in corso.....ho concluso la parte meccanica, ora tocca cablare tutto per bene happy

avatar
b.veneri
Fragola
Fragola
Messaggi : 1530
Data d'iscrizione : 29.07.11
Località : Roma

Re: Layout Pre

il 20/12/2011, 08:51
Veramente un bel lavoro!!!
Complimenti!

--


Benedetto - Now playing: AF-6 
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 20/12/2011, 12:09
@b.veneri ha scritto:Veramente un bel lavoro!!!
Complimenti!

Grazie Benedetto grande sorriso ......stamattina ho concluso il cablaggio dell'alimentazione, mancano solo i LED (devo fare qualche prova con le resistenze) e poi posso accendere e verificare con il multimetro.
Una volta appurato che l'alimentazione funge, procederò con il cablaggio del selettore e della scheda Main

Devo ancora terminare il cavo di segnale in bilanciato.
OT: Consiglio spassionato: come rapporto Q/P QUESTO cavo è davvero fantastico!

Per le Feste di Natale mi delizierò un pò con qualche ascolto...... band
avatar
b.veneri
Fragola
Fragola
Messaggi : 1530
Data d'iscrizione : 29.07.11
Località : Roma

Re: Layout Pre

il 20/12/2011, 14:02
@AndreaFx ha scritto:
@Giulio ha scritto:Piccola digressione: che finale hai realizzato?

Ho realizzato l'Aleph 30 ...


Quanto e' complessa la realizzazione di un finale di questo tipo rispetto a quella del VHF-N?

--


Benedetto - Now playing: AF-6 
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 20/12/2011, 14:20
@b.veneri ha scritto:
Quanto e' complessa la realizzazione di un finale di questo tipo rispetto a quella del VHF-N?

Direi che è anche più facile in quanto i componenti sono più grossi e comodi da montare.
Gli unici inconvenienti sono il costo di realizzo (grosso trafo, cap di alimentazione di grosse dimensioni e dissipatore molto generoso) e la selezione dei Mosfet, che devono essere matchati.
Io ho la guida per il matching, è molto semplice, bisogna avere un'alimentazione in continua da 15v (io ho usato un alimentatore universale) ed una resistenza da 150 Ohm 2w.
Oppure si comprano già matchati all'estero o su diyaudio

Se servisse più potenza (dell'Aleph 30) si trovano PCB anche per aleph 5, Aleph 2 o persino il mostro Aleph 1.2
I prezzi aumentano di conseguenza.......oltre i 30watt in classe A devi realizzare un case custom o un dual mono (per questioni di temperatura).
avatar
b.veneri
Fragola
Fragola
Messaggi : 1530
Data d'iscrizione : 29.07.11
Località : Roma

Re: Layout Pre

il 20/12/2011, 14:26
mannaggia mi scappa proprio di farmi anche un finale...

--


Benedetto - Now playing: AF-6 
avatar
Giulio
nespola
nespola
Messaggi : 441
Data d'iscrizione : 17.06.11
Località : Rimini

Re: Layout Pre

il 20/12/2011, 14:35
@b.veneri ha scritto:mannaggia mi scappa proprio di farmi anche un finale...

E quelli citati sono dei gran bei finali!
Anche se, al crescere delle coppie di Mosfet finali, per ottenere più potenza bisogna scendere a compromessi.
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 20/12/2011, 15:58
@b.veneri ha scritto:mannaggia mi scappa proprio di farmi anche un finale...

Se ti "avanzano" un 5/600€ potresti fare l'aleph 3 / aleph 30......potresti usarlo anche per pilotare le cuffie aggiungendo un partitore resistivo fisch
In effetti 30 watt trovo siano il meglio come rapporto qualità/potenza/gestibilità
In alternativa ci sarebbe l'Aleph Mini....10watt di potenza in classe A, qualità garantita, costo e consumi minori happy

In ogni caso, se ti servono delle dritte (anche dove acquistare i pezzi) fammi un fischio....oppure apri un post così da avere supporto da tutto il forum
avatar
b.veneri
Fragola
Fragola
Messaggi : 1530
Data d'iscrizione : 29.07.11
Località : Roma

Re: Layout Pre

il 20/12/2011, 16:02
@AndreaFx ha scritto:
@b.veneri ha scritto:mannaggia mi scappa proprio di farmi anche un finale...
In ogni caso, se ti servono delle dritte (anche dove acquistare i pezzi) fammi un fischio....oppure apri un post così da avere supporto da tutto il forum

Ho paura che 30 W possano essere un po' scarsi...ma apriro' un post specifico appena avro' le idee un po' piu' chiare

Nel frattempo se hai info sulla part list e su dove recuperare i pezzi sono sempre bene accette

--


Benedetto - Now playing: AF-6 
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 21/12/2011, 09:19
Ehm.....mi serve un piccolo aiutino cry
Non ho capito cosa non vada perchè ho riguardato l'alimentazione 50 volte e mi sembra tutto corretto ma i valori non tornano.
Prima di partire:
Se collego il primario del trafo alla 220 e lascio i secondari volanti.....dovrei misurare lo stesso i secondari, giusto?
Perchè mi danno un bello 0v huh

Se collego i secondari alla PCB di alimentazione invece riesco a fare delle misurazioni.....11v su una PCB e 0,8v sull'altra (all'ingresso in alternata)

Dovrebbero misurare 60v.....'namo bene! pope

Il trafo mi ha salutato? Che prove posso fare?
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 21/12/2011, 09:45
VAFFANGALAAAAAA!!!

Ehm.....scusate lo sfogo, ho trovato il problema! (L'unica, impensabile differenza, che c'era tra il proto ed il definitivo)
Chi indovina vince una bambolina fisch
avatar
b.veneri
Fragola
Fragola
Messaggi : 1530
Data d'iscrizione : 29.07.11
Località : Roma

Re: Layout Pre

il 21/12/2011, 10:39
Dicci dicci!!!

--


Benedetto - Now playing: AF-6 
avatar
bandAlex
Golden Ears
Golden Ears
Messaggi : 5758
Data d'iscrizione : 29.04.11
Località : Roma

Re: Layout Pre

il 21/12/2011, 11:16
@AndreaFx ha scritto:VAFFANGALAAAAAA!!!

Ehm.....scusate lo sfogo, ho trovato il problema! (L'unica, impensabile differenza, che c'era tra il proto ed il definitivo)
Chi indovina vince una bambolina fisch

Dati insufficienti... comunque se non c'è tensione ai secondari con il primario collegato alla rete elettrica, e ammettendo che il trasformatore non sia guasto, i motivi possono essere solo due:

- non è vero che il primario riceve corrente dalla rete
- hai misurato i fili sbagliati

Altri motivi non mi vengono in mente... dry

avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 21/12/2011, 11:35
Mo ve lo dico io cos'era: IL FUSIBILE!
E' incredibile lo so, ma appena cambiato con uno di maggior tenuta, tutte le tensioni sono andate a posto blink
Per la scelta del fusibile ho seguito quanto consigliato da Mr Pass sul service manual dell'Aleph P: 250mA Slow

Non bruciava perchè sui fili del primario misuravo correttamente 230v ma i secondari erano come "castrati", le tensioni variavano ad ogni riaccensione: 11V, 5,67V, 0,8V, 12,7V dry

Messo un 4A il trafo si è come risvegliato: 72v a riposo sui secondari special cool

Ora mi spiego perchè nella versione proto avevo messo un fusibile da 15A (praticamente by-passandolo).....mi sa che ero incappato nello stesso problema.

Ora però, devo capire come dimensionare il fusibile.....mi sa che 1A è la soluzione migliore dovuta all'alimentazione decisamente più generosa dell'originale.

Mi gira solo che, prima di capirlo, ho smontato quasi tutto...per nulla shutup
avatar
bandAlex
Golden Ears
Golden Ears
Messaggi : 5758
Data d'iscrizione : 29.04.11
Località : Roma

Re: Layout Pre

il 21/12/2011, 11:48
@AndreaFx ha scritto:Mo ve lo dico io cos'era: IL FUSIBILE!

Quindi era vero che non riceveva corrente dalla rete!

In genere sono queste cose che fanno perdere un sacco di tempo...
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 21/12/2011, 11:58
@bandAlex ha scritto:
Quindi era vero che non riceveva corrente dalla rete!

In genere sono queste cose che fanno perdere un sacco di tempo...

Vero....ho perso la mattinata per una stupidata, però almeno ho risolto.
In caso contrario sarei rimasto "in frusta" tutta la giornata grande sorriso

Domani mattina riprenderò con i LED
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 21/12/2011, 21:57
Alex, aiutino.....sto "calibrando" la resistenza per il LED.
Ora sono a 100K (in serie al +) e mi sembra ancora troppo luminoso.....può essere? (Ho notato che tra 33k e 100k non c'è quasi differenza nella luminosità)
Altro problema: il led rimane acceso un bel 2 o 3 minuti dopo aver spendo e staccato la spina al pre......cosa posso fare per avere uno spegnimento immediato?

Mi viene un dubbio.....può essere che rimane acceso così a lungo perchè non c'è alcun carico collegato all'alimentazione? Mo ci attacco la scheda Main e vedo che succede.
Con collegata la scheda Main, allo spegnimento si fioca lentamente, perde il 90% della luminosità in 5/10 secondi e poi rimane una ancora 2 o 3 minuti accesa appena appena (si nota solo mettendosi di fronte o al buio).
avatar
Dirty Harry
pesca
pesca
Messaggi : 881
Data d'iscrizione : 16.06.11

Re: Layout Pre

il 22/12/2011, 00:26
@AndreaFx ha scritto:
Altro problema: il led rimane acceso un bel 2 o 3 minuti dopo aver spendo e staccato la spina al pre......cosa posso fare per avere uno spegnimento immediato?

Mi viene un dubbio.....può essere che rimane acceso così a lungo perchè non c'è alcun carico collegato all'alimentazione? Mo ci attacco la scheda Main e vedo che succede.
Con collegata la scheda Main, allo spegnimento si fioca lentamente, perde il 90% della luminosità in 5/10 secondi e poi rimane una ancora 2 o 3 minuti accesa appena appena (si nota solo mettendosi di fronte o al buio).

Andre', stacca la spina dalla presa prima di andare a letto che non si sa mai... wink
grande sorriso

--


"Un uomo dovrebbe conoscere i propri limiti..."
avatar
bandAlex
Golden Ears
Golden Ears
Messaggi : 5758
Data d'iscrizione : 29.04.11
Località : Roma

Re: Layout Pre

il 22/12/2011, 12:00
@AndreaFx ha scritto:Ora sono a 100K (in serie al +) e mi sembra ancora troppo luminoso.....può essere? (Ho notato che tra 33k e 100k non c'è quasi differenza nella luminosità)

Purtroppo se il LED è molto efficiente, anche una piccolissima corrente riesce a fargli emettere una discreta quantità di luce, e quindi il valore della resistenza può diventare molto alto. Prova con una R da 1 Mohm e poi vai a scendere.

Altro problema: il led rimane acceso un bel 2 o 3 minuti dopo aver spendo e staccato la spina al pre......cosa posso fare per avere uno spegnimento immediato?

E' normale, perchè senza assorbimento da parte del circuito principale, l'unica corrente che scorre è quella minuscola del LED, e quindi i condensatori di filtro ci mettono moltissimo a scaricarsi.

Mi viene un dubbio.....può essere che rimane acceso così a lungo perchè non c'è alcun carico collegato all'alimentazione?

Esatto.

avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 22/12/2011, 12:18
Proverò con 1 Mohm, grazie Alex happy
......Sperando si comporti un pò meglio del 100k
avatar
AndreaFx
pesca
pesca
Messaggi : 704
Data d'iscrizione : 21.06.11
Località : Milano (nord-ovest)

Re: Layout Pre

il 28/12/2011, 15:54
Ci siamo quasi.......



Un pò in ritardo, lo so.....ma con il Natale di mezzo son stato preso.
La resistenza sul led alla fine l'ho messa da 221k.....va benone (ed era anche l'unica che avevo tra 100k e 1M grande sorriso )

avatar
b.veneri
Fragola
Fragola
Messaggi : 1530
Data d'iscrizione : 29.07.11
Località : Roma

Re: Layout Pre

il 28/12/2011, 16:36
E' veramente uno spettacolo... immagino come possa suonare

Una curiosita'... il cavo bianco che usi per il collegamento dei segnali e' schermato? Che cavo e'?

Ancora complimenti.

--


Benedetto - Now playing: AF-6 
Contenuto sponsorizzato

Re: Layout Pre

Torna in alto
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum