problemi vhf ver.1.1e

Pagina 1 di 2 1, 2  Seguente

Andare in basso

problemi vhf ver.1.1e

Messaggio Da eddij il 24/1/2018, 13:59

Buonasera a tutti, ho un problema con un ampli vhf 1.1.e acquistata ad una fiera la stessa era parzialmente assemblata. Ho provveduto ad acquistare il resto dei componenti ed assemblarla secondo quando riportato nella part list.
Il problema è che una volta assemblata fa il seguente difetto cosi come si può capire anche dalla foto: si accendono 3 dei 4 led, quelli del canale dx sono ok, quelli del canale sx uno non si accende proprio, mentre l'altro si accende in modo più tenue, inoltre ho riscontrato che i 4 BD139 montati sulle alette scaldono un pochino.
Seguendo i consigli di bandalex ho aperto un nuovo topic per cercare di risolvere il problema
grazie a tutti anticipatamente.
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 24/1/2018, 14:19

Devi concentrare la tua attenzione sul canale sinistro, che è quello che ha sicuramente un problema, vista l'anomalia del led.

In base alla foto, si tratta della metà superiore della scheda.

La prima cosa da fare è quella di verificare - attentamente - tutte le saldature. Dalla foto che hai messo, mi sembra che alcune saldature abbiano un aspetto un po' anomalo. Ti consiglio di ripassare tutte quelle sospette usando stagno fresco. In particolare, tutte quelle che hanno l'aspetto di una pallina, o che hanno i bordi frastagliati e che sono troppo scure o opache. Verifica anche che non ci siano saldature "finte" ovvero quelle in cui la piazzola è stata stagnata ma che di fatto non collega il terminale al circuito, o perchè lo stagno è troppo poco oppure perchè è stato risucchiato dal buco della piazzola.

La temperatura del saldatore deve essere di 350°C e la punta deve essere da 1.6 mm.

Fatto ciò, puoi riaccendere e se il problema persiste allora dovremo fare delle verifiche ad alcune tensioni, per cui prepara il multimetro e la pazienza. wink
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 24/1/2018, 18:19

ciao e grazie 1 problema risolto, era l'elettrolitico C14 montato senza rispettare la polarità. ora avrei da chiederti un altra cosa X5 e X6 rispettivamente sotto i canali di ingresso SX e DX a cosa servono?
grazie
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 25/1/2018, 10:22

Servono nel caso tu abbia due schede e voglia collegarle a ponte (cosiddetto "bilanciato").
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 25/1/2018, 13:05

ciao e grazie, ho appena sistemato il condensatore, e suona benissimo, il riscaldamento potrebbe essere dovuto al fatto che ho provato con un trasformatore da 30VA? ultima cosa il commutatore dell'impedenza va collegato su JP2 della pcb?
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 25/1/2018, 13:09

Il riscaldamento è normale e il trafo da 30VA va bene. La commutazione dell'impedenza va fatta fuori board, direttamente sul commutatore (un doppio deviatore).
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 25/1/2018, 15:43

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Il riscaldamento è normale e il trafo da 30VA va bene. La commutazione dell'impedenza va fatta fuori board, direttamente sul commutatore (un doppio deviatore).
il doppio deviatore lo tengo, volevo sapere se va collegato al connettore jp2 della pcb
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 25/1/2018, 16:05

No, non va collegato al JP2.

Sul JP2 devono essere cortocircuitati i contatti 2-3 (configurazione normale stereo).
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 25/1/2018, 16:34

[Devi essere iscritto e connesso per vedere questo link] ha scritto:No, non va collegato al JP2.

Sul JP2 devono essere cortocircuitati i contatti 2-3 (configurazione normale stereo).
ok e come va collegaro il commutatore?
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 25/1/2018, 16:52

In serie al jack cuffia, in modo che inserisca (oppure cortocircuiti) due R da 120 ohm (una per canale).
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 1/3/2018, 19:54

buonasera, mi servirebbe un informazione visto che dovrei acquistare il trasormatore toroidale, controllando nel ripostiglio ho trovato due trasformatori toroidali uno è 2x 15 15va, mentre l'altro è 2x15 120va quale dei due potrei utilizzare?
grazie
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 2/3/2018, 00:49

Quello da 120 VA, anche se è esagerato per il VHF-1.

avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 2/3/2018, 09:38

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Quello da 120 VA, anche se è esagerato per il VHF-1.

ok grazier
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 2/3/2018, 16:43

scusa volendo usare un led al alta luminosità per il led "power led", di che valore la dovrei mettere?
grazie
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 2/3/2018, 19:36

Qualunque led va bene.
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 3/3/2018, 09:30

[Devi essere iscritto e connesso per vedere questo link] ha scritto:scusa volendo usare un led al alta luminosità per il led "power led", di che valore la dovrei mettere?
grazie
volevo dire di che valore devo mettere la resistenza
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 5/3/2018, 11:29

[Devi essere iscritto e connesso per vedere questo link] ha scritto:volevo dire di che valore devo mettere la resistenza

Mi sembra che il led sia collegato direttamente alla scheda tramite il suo connettore. Non devi modificare alcuna resistenza.
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 5/3/2018, 20:25

[Devi essere iscritto e connesso per vedere questo link] ha scritto:
[Devi essere iscritto e connesso per vedere questo link] ha scritto:volevo dire di che valore devo mettere la resistenza

Mi sembra che il led sia collegato direttamente alla scheda tramite il suo connettore. Non devi modificare alcuna resistenza.
ciao sulla pcb andrebbe messa una resistenza da 470k, adatta per un led normale (rosso giallo verde) giusto? se invece volessi mettere un led ad alta luminostià, ci vorrebbe una resistenza da 120k giusto?
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 5/3/2018, 21:09

La R non può essere da 470K, forse è da 4K7. Prova a vedere il led senza cambiare nulla. Se l'intensità luminosa è sufficiente lasci così, altrimenti ne metti una da 2K2.
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 6/3/2018, 13:22

[Devi essere iscritto e connesso per vedere questo link] ha scritto:La R non può essere da 470K, forse è da 4K7. Prova a vedere il led senza cambiare nulla. Se l'intensità luminosa è sufficiente lasci così, altrimenti ne metti una da 2K2.
ok grazie
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 6/3/2018, 13:32

ciao la resistenza a servizio del led è la R58?
se è la R58 è 470K,
3 470K ohm DE: 714374 R38, R21, R58
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da bandAlex il 6/3/2018, 14:07

Ripeto: non può essere da 470K. Hai collegato il led? E' sufficiente la luce?
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 5391
Data d'iscrizione : 29.04.11
Località : Roma

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da Dirty Harry il 6/3/2018, 14:21

[Devi essere iscritto e connesso per vedere questo link] ha scritto:ciao la resistenza a servizio del led è la R58?
se è la R58 è 470K,
3 470K ohm DE: 714374 R38, R21, R58
Dubito che R58 sia a servizio di un led...
Oltretutto, nella Part list della versione del 1.1e c'è solo una resistenza di 470 K, appunto la R58...
avatar
Dirty Harry
pesca
pesca

Messaggi : 750
Data d'iscrizione : 16.06.11

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da eddij il 6/3/2018, 14:46

scusa qual'è quella a servizio per il led?
avatar
eddij
mela
mela

Messaggi : 24
Data d'iscrizione : 12.01.18

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da Dirty Harry il 6/3/2018, 14:52

Nel 1.1e sono previsti 4 led e, almeno io, non ho messo power led...
Quest'ultimo me lo ricordo nella versione N...
Alex mi correggerà se sbaglio...

P.S.: anche se vedo che tu hai una pcb diversa dalla mia... unsure


Ultima modifica di Dirty Harry il 6/3/2018, 14:58, modificato 1 volta
avatar
Dirty Harry
pesca
pesca

Messaggi : 750
Data d'iscrizione : 16.06.11

Torna in alto Andare in basso

Re: problemi vhf ver.1.1e

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum