Ultimi argomenti
» Roma hi-fidelity 2017
Da Farfons Ieri alle 16:42

» Yggy, assonanze
Da bandAlex Ieri alle 12:25

» Hifiman HE6 usate se ne trovano?
Da bandAlex Ieri alle 11:30

» problema con un lightning acquistato gia´montato
Da grazianux 14/11/2017, 14:08

» Allestimento Set up x Cuffie STAX L700 & Omega 007MKII
Da Biscottino 14/11/2017, 11:56

» Cosa state ascoltando in questo preciso momento?
Da ivanouk 14/11/2017, 05:43

» Utenti con accesso speciale: cosa sono?
Da Vittorio 14/11/2017, 00:50

» Gommini in ear diy
Da dankan73 13/11/2017, 15:25

» Cyphen Labs Prautes Driver - Valvolare con le 12AU7 e 50L6 NOS
Da best5656 10/11/2017, 15:46

» Restauro Vespa
Da cotton 2/11/2017, 19:39

» Avete ascoltato l'AF 6 con la Hifiman HE500? Giudizi?
Da Edmond 28/10/2017, 20:54

» Media Player
Da Farfons 27/10/2017, 19:19

» Mysphere 3.1 la Nuova AKG K1000
Da best5656 25/10/2017, 18:27

» VHF-MOS Si parte.....
Da bandAlex 25/10/2017, 11:53

» Il gatto e la volpe
Da trevanian54 23/10/2017, 06:46

» Cavo x sub-woofer
Da olafsson 22/10/2017, 20:56

» VHF-MOS e HiFiMan HE500 upgrade
Da best5656 22/10/2017, 02:40

» Imbottitura per archetti
Da best5656 19/10/2017, 23:00

» HDAC: scheda LED
Da bandAlex 19/10/2017, 12:58

» Help me
Da best5656 19/10/2017, 12:45


Oops!... I Did It Again - AKM AK4399

Pagina 5 di 5 Precedente  1, 2, 3, 4, 5

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da b.veneri il 29/6/2014, 21:21

Sembrerebbe simmetrico, almeno per 1 e 5...

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1396
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da bandAlex il 29/6/2014, 21:32

@b.veneri ha scritto:Sembrerebbe simmetrico, almeno per 1 e 5...

Se inverti l'integrato sull'adattatore (quindi lo saldi a rovescio), poi devi invertire il verso dell'adattatore stesso quando lo inserisci nel circuito. Insomma, non puoi fare riferimento al pallino sull'integrato quando li utilizzi nel circuito, devi vedere il pin 1 dell'integrato a quale pin dei due possibili "pin1" corrisponde sull'adattatore!
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 4882
Data d'iscrizione : 29.04.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da b.veneri il 29/6/2014, 21:47

Si, quello che volevo dire e' che sembra essere simmetrica la posizione dell'integrato sull'adattatore sia che si saldi in un verso che in un altro; cambiera' poi il riferimento al pin 1 dello zoccolo... per intenderci le posizioni 'rosse' e quelle 'gialle' della foto sembrano essere uguali, salvo considerare poi come pin 1 quello del colore giusto  grande sorriso
P.S. pensa se dovessi spiegare come fai tu il funzionamento di un circuito e le scelte che ti hanno portato a sceglierlo, sto facendo un casino e sono ancora al pin 1  grande sorriso 


--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1396
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da bandAlex il 29/6/2014, 21:52

Il problema è su entrambi i canali?
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 4882
Data d'iscrizione : 29.04.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da b.veneri il 29/6/2014, 22:03

Si... ho fatto un po' di misure...dai pin dello zoccolo c'e' continuita' su tutti i pin lato pcb dell'adattatore.
Il problema e' che tra i pin dell'adattatore e le piazzole dell'smd c'e' continuita' solo sui pin 1,3,5, ovvero quelli in cui si vede chiaramente la pista nell'immagine precedente.
Gli altri sembrerebbero morire in quelle piccole piazzole tonde tra le due file di pin.

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1396
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da b.veneri il 29/6/2014, 22:12

Sembrerebbe mancare continuita' tra le piazzole tonde del lato superiore, collegate alle piazzolde dell'smd, e quelle del lato inferiore, collegate invece ai pin della pcb.

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1396
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da b.veneri il 3/7/2014, 13:53

Dopo una serie di prove, un lungo scambio epistolare col supporto di mouser, e naturalmente dopo aver tartassato Alex  grande sorriso siamo arrivati alla conclusione che non c'e' continuita' tra i vias che uniscono i due lati della pcb.
Anzi, come mi ha confemato Mouser, e' fallato tutto il batch di adattatori che hanno.

Avevo le stesse probabilita' di vincere al superenalotto o di trovare un prodotto fallato dal produttore  grande sorriso.

Nell'attesa di una risoluzione ho provveduto ad ordinarne altri tre tipi, magari uno funzionera'  grande sorriso 

Appena arrivano, dopo accurato test di continuita' prima del montaggio, si riparte dissaldando gli opamp e risaldandoli sui nuovi.

Stay tuned  popcorn

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1396
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da gfi il 3/7/2014, 13:57

Salve a tutti,

ma per adesso non Ti e' piu semplice forare i vias e saldarci un filo?
avatar
gfi
pesca
pesca

Messaggi : 601
Data d'iscrizione : 08.11.13
Località : Lugano

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da bandAlex il 3/7/2014, 14:50

@gfi ha scritto:Salve a tutti,

ma per adesso non Ti e' piu semplice forare i vias e saldarci un filo?

Con l'integrato già saldato sopra, sarebbe rischioso...
avatar
bandAlex
Golden Ears
Golden Ears

Messaggi : 4882
Data d'iscrizione : 29.04.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da b.veneri il 3/7/2014, 15:21

@gfi ha scritto:Salve a tutti,

ma per adesso non Ti e' piu semplice forare i vias e saldarci un filo?
Troppo lavoro  grande sorriso
E poco tempo a disposizione!

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1396
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da gfi il 3/7/2014, 16:31

@bandAlex ha scritto:
@gfi ha scritto:Salve a tutti,

ma per adesso non Ti e' piu semplice forare i vias e saldarci un filo?

Con l'integrato già saldato sopra, sarebbe rischioso... 
Pensavo avesse altre pcb in più
avatar
gfi
pesca
pesca

Messaggi : 601
Data d'iscrizione : 08.11.13
Località : Lugano

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da b.veneri il 3/7/2014, 17:34

I primi sono appena arrivati...
La fattura non sembra eccezionale, ma funzionano (testati prima  grande sorriso ) e costano relativamente poco  grande sorriso 
Ah dimenticavo, hanno i pin sottili, quindi vanno direttamente nello zoccolo senza fare 'torrette'..


--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1396
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da password il 3/7/2014, 19:30

Orsù mano al saldatore.  grande sorriso
avatar
password
Golden Ears
Golden Ears

Messaggi : 1096
Data d'iscrizione : 03.12.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da b.veneri il 3/7/2014, 22:54

mi sa che se ne riparla nel fine settimana...

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1396
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da b.veneri il 8/7/2014, 00:20

Ce l'ho fatta anche io... finalmente gli opa sono sugli adattatori (che funzionano  grande sorriso ) ed il dac suona...non posso dire di piu' che sono lesso, ma gia' il fatto che funzioni e' un gran passo avanti  grande sorriso 
Ecco il corpo di ballo...



Visto che c'ero ho inscatolato anche il dac con il sabre 9023 da cui tutto e' partito, alimentato con gli lt3080, e che pure suona decisamente bene...






Vabbe', per stasera sono soddisfatto e posso andare a dormire... grazie Stefano per la dritta sugli opamp e a tutti per il supporto  band

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola

Messaggi : 1396
Data d'iscrizione : 29.07.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da password il 8/7/2014, 09:38

@b.veneri ha scritto:Ce l'ho fatta anche io... finalmente gli opa sono sugli adattatori (che funzionano  grande sorriso ) ed il dac suona...non posso dire di piu' che sono lesso, ma gia' il fatto che funzioni e' un gran passo avanti  grande sorriso 
Ecco il corpo di ballo...









Vabbe', per stasera sono soddisfatto e posso andare a dormire... grazie Stefano per la dritta sugli opamp e a tutti per il supporto  band


Bel lavoro Benedetto, speriamo che ti piacciano.  special cool
avatar
password
Golden Ears
Golden Ears

Messaggi : 1096
Data d'iscrizione : 03.12.11
Località : Roma

Tornare in alto Andare in basso

Re: Oops!... I Did It Again - AKM AK4399

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 5 di 5 Precedente  1, 2, 3, 4, 5

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum